cannot open shared library



> > >

2 months ago
Don. India
Send PM
Hey guys ....

when i replace my codextended.so with other codextended_mysql.so

and when i start my server it gives me this error ..

i tried to find every possible thread in google :c and installed most of the libs but it didnt work :c so halp me plox

chinmay1_1525456967.png
1 user likes this:
2 months ago
bdz Sweden
Send PM
dpkg --add-architecture i386
apt-get update
apt-get -y install zlib1g:i386 libc6:i386 zlib1g-dev libmysqlclient18 libmysqlclient-dev

Try that.
2 months ago
Don. India
Send PM
I got this error :/

chinmay1_1525497395.png
2 months ago
bdz Sweden
Send PM
Type apt-get -f install
2 months ago
\LULB1GB34RLUL/ Turkey
Send PM
Your start-up command also looks messy which you should fix aswell.

You can copy them over from this server: https://bitbucket.org/kali92/call-of-duty-1-v1.1-server-setup/raw/master/setup-server.sh
2 months ago
Don. India
Send PM
neXus#bdz wrote:
Type apt-get -f install


got the same error :.


chinmay1_1525532505.png
2 months ago
bdz Sweden
Send PM
I mean only apt-get -f install, nothing else. It clearly say that in the error as well if you look through it.
2 months ago
LE PHYZ1X MAGIC Germany
Send PM
tAZ is clean.
1 user likes this:
2 months ago
Don. India
Send PM
bdz i did not notice that xD and it really worked :p
Thanks a lot for the help ;)
Please sign in or create an account to post an answer.